Instalar VLC 0.9.2 En Ubuntu Hardy

por | 15 septiembre, 2008

Hola, me he debianizado la nueva versión de VLC, la 0.9.2, si alguien quiere probarlo os pongo los pasos que hay que hacer. Lo primero es desinstalar el VLC de los repositorios:

sudo apt-get remove –purge libvlc0 libvlc0-dev mozilla-plugin-vlc videolan-doc vlc vlc-nox vlc-plugin* wxvlc

Luego os descargáis el siguiente paquete:

DESCARGAR VLC 0.9.2 32 BITS UBUNTU HARDY HERON

Lo descomprimís e instaláis con Gdebi los tres paquetes que hay dentro, nada más. Si no os funciona tan sólo tenéis que instalar el VLC de los repositorios con Synaptic.

Sobre problemas que podáis tener de dependencias no tengo ni idea, pero si sirve de algo tengo habilitados los repositorios de Medibuntu y los de KDE4.

Sobre plugins que soporta hay un puñao, desde notificaciones, subtítulos, codecs de audio, captura de pantalla, pieles y un largo etc.

Si poreferís instalarlo mediante compilación os pongo las órdenes:

sudo apt-get build-dep vlc

./configure –prefix=/usr –enable-switcher –enable-shout –enable-notify –enable-dc1394 –enable-dv –enable-dvdread –enable-gnomevfs –enable-vcdx –enable-faad –enable-twolame –enable-flac –enable-tremor –enable-theora –enable-csri –enable-libass –enable-asademux –enable-xvmc –enable-svg –enable-snapshot –enable-esd –enable-arts –enable-jack –enable-pda –enable-galaktos –enable-goom –enable-lirc –enable-mozilla

make

sudo make install

Os harán falta algunas dependencias que las podréis instalar fácilmente con Synaptic.

Elfo de Hellboy 2

ELFO

Saludos :-h

11 pensamientos en “Instalar VLC 0.9.2 En Ubuntu Hardy

  1. zinitri

    buenas cristobal, he seguido los pasos, pero al intentar instalar el ‘vlc_0.9.2_i386.deb’ (antes he instalado los otros 2 correctamente) me da un problema de dependencias con “libqtcore4”, sin embargo en Synaptic me aparece como instalado

  2. zinitri

    =D> gracias crack, ahora si he podido instalarlo y probarlo
    no se si tendrá algo q ver pero ahora tngo la CPU berreando y el gestor de actualizaciones no responde

  3. protion9

    Me da un error de dependencias: libasound2. El caso es que está instalada esa librería… ¿alguna ayudita?

  4. protion9

    Error de dependencia con libqtcore4 XD

    Dejalo Cristobal, hoy no es mi día con Ubuntu, ya me buscaré la vida, no te preocupes. De todas formas me he instalado el smplayer, que de momento no me ha decepcionado.

  5. Cristobal

    Protion esa ya la cambié para que no tengáis problemas, activa los backports de repositorios y problema resuelto Espero que el Ubuntu sea un Hardy Heron de 32 bits.
    Si quieres puedes hacerlo más fácil añadiendo los repositorios de launchpad para vlc, ayer apareció la noticia, busca en google para ello.
    Ya he leido lo tuyo con un tal Grupete
    Ta lueg

  6. Manolo

    Acabo de instalarlo y va perfecto. Mira que me tiré una tarde buscando esta versión y no la encontré. Muchas gracias por tu trabajo, eres un máquina.

  7. protion9

    Al final he agregado los repositorios de launchpad. Pero bueno, lo bonito de esta experiencia es que he descubierto SMPlayer que es cojonudo macho. Para los subtítulos ssa no hay otro mejor, con VLC he tenido problemas, con este para nada. El que he encerrado bajo llave para video es a Totem, peor calidad gráfica, pequeños errores de video, un lío con los subtítulo… ya se pueden poner las pilas estos de gnome.

    Cambiando de tema, joder con las librerías qt4, vienen pisando fuerte y la verdad es que los programas tienen una pinta estupenda, yo quiero a GNOME desarrollado con qt4 :))

  8. daival

    Se que no tiene nada que ver con el vlc pero no sabia donde ponerlo y pienso que puede interesarte al menos mirar el programa. Este se llama debian-package-maker y es bastante interesante todo lo que he visto. Se puede descargar de aquí

    http://code.google.com/p/debianpackagemaker/downloads/list

    Pd: El paquete esta mal echo por eso es mejor descargarlo, extraerlo, arreglarlo y luego empaquetarlo de nuevo pero merece la pena

Los comentarios están cerrados.