Nicotine+ 1.2.15 Para Ubuntu Y Mandriva

por | 14 abril, 2010

Hola Bueno pues ahí va para todos vosotros la nueva versión de Nicotine+, el Soulseek linuxero. Para quienes no lo sepan todavía Nicotine es un programa que se sirve de los servidores de Soulseek para que la gente pueda compartir todo tipo de música de forma directa. Puedes compartir música con tus amigos o con los que tengas en el servidor. Es una especie de P2P directo. Lo uso mucho para encontrar aquello que no hay ni entiendas, o para buscar bootlegs y rarezas varias.

En esta nueva versión se ha arreglado el problema de su buscador, además han creado un asistente de configuración del programa muy sencillo y útil.

Para instalarlo en Ubuntu Lucid añadid mi repositorio de Launchpad:


sudo -su
add-apt-repository ppa:lopeztobal/maths
apt-get update
apt-get install nicotine

Para Mandriva lo hemos empaquetado en los repositorios del MIB para Mandriva 2010.0 y 2009.1 en 64 y 32 bits.
Para ejecutarlo se encuentra en Aplicaciones->Internet->Nicotine-Plus
Un pantallazo

Saludos

7 pensamientos en “Nicotine+ 1.2.15 Para Ubuntu Y Mandriva

  1. jcarlos

    Joer, como anillo al dedo. Hoy mismo estaba peleandome con la version 14, que termine quitando, por que me daba error en la busqueda de usuario y termine poniendo la que viene en los repositorios de ubuntu. A ver que tal esta.
    Muchas gracias

  2. Pingback: Tweets that mention Nicotine+ 1.2.15 Para Ubuntu Y Mandriva · Linux Music 3.0 -- Topsy.com

  3. Yoyo

    Hace mucho que solo uso torrents y descarga directa, pero este Nicotine me lo apunto para bajar tracks sueltos.

    Saludos.

  4. yoxxxoy

    Gracias por este aporte.

    Solo señalar que el comando adecuado es :

    add-apt-repository ppa:lopeztobal/maths

    Un saludo

  5. karlinux

    Hi Cristobal, cuanto tiempo!!!
    Resulta que me puse a agregar tu repo y tras intentar instalar nicotine me suelta esto la terminal

    nicotine:
    Depende: python-psyco but it is not installable

    Estoy con amd64, pero no sé… me pierdo…

  6. Tobal Autor

    @Karlinux-> ¡Hola tronco, mucho tiempo!
    A ver ese python-psyco parece ser que sólo es compatible con arquitecturas 32 bits, he hecho una nueva actualización cambiando la dependencia.
    Actualiza tu lista de repositorios y dime si ya te deja instalar nicotine.
    Ya me cuentas y gracias por el aviso

  7. Bruce

    Joer, como anillo al dedo. Hoy mismo estaba peleandome con la version 14, que termine quitando, por que me daba error en la busqueda de usuario y termine poniendo la que viene en los repositorios de ubuntu. A ver que tal esta.
    Muchas gracias

Los comentarios están cerrados.